Page 1 of 54 1231151 ... LastLast
Results 1 to 10 of 533
  1. #1

    Game Won't Load - Solutions

    Here is a list of different errors that may occur when attempting to load a game, and possible actions to resolve them. Please read this first and attempt the suggestions.
    If your game still won't load afterwards, then please make a reply post afterwards explaining your issue.
    Make sure to post the game number(s) of the affected game(s)!
    • Game won't load / Stuck at connecting / Cannot update Java

      -] First, try to clear your Java cache
      -] Next, make sure your Java is up to date
      -] Delete your %temp% folder:
      1) WinXP: Click on "Start" -> "Run" -> enter %temp% and click ok.
      Win7: Click on "Start" and type %temp% into the search panel and hit enter.
      2) A folder opens and you have to search for 2 folder:
      - s1914
      - supgame_xxxxxx (xxxxxx is the game id of your game)
      3) Delete those folders (if you want delete all supgame folders).
      4) Close and restart the browser, open your game and it should now work.
      -] If none work, reply with java console report.
      -] (optional) In some rare cases, you might need a clean install of Java.
    • Errors 1 & 5

      Error 1: $(launcherID).kickOff is not a function
      Error 5:Object #<an object> has no method 'setAttribute


      This is a Javascript error that appears if your browser does not load the games page correctly.
      You simply need to clear your browser cache and then restart your browser to resolve.
    • Please check your firewall error

      Finding an answer. Current suggestion it to just try the suggestions for stuck at connecting. This issue tends to resolve itself after a small amount of time anyway.
    • Checksum Error

      Post in main thread.
      Code:
      ClientLauncher[22:13:04:264]: got a different checksum:f704fb17ceea930ce2a665882d2774d1
      ClientLauncher[22:13:04:264]: retrieving version info at http://www.supremacy1914.de/supcodeb...?1301598784264
      ClientLauncher[22:13:05:075]:checksums don't match. expected: ce863bb1412ab5cf93a4f9219c7ad0f2, actual: f704fb17ceea930ce2a665882d2774d1! try again
      If your Java console report contains the above; the problem is that the .jar files aren't completely downloaded. This has to do with the individual internet connection of the user. Only very few users are affected but we can't do anything for them. They just have to try over and over again. In the German forum, this worked for them after a while.
    • Perform a clean installation for Java

    You have to completely delete Java from your computer (through control panel-
    remove programs) and then go to Java main site and download latest version.
    Last edited by Isdalicious; 06-13-2012 at 02:39 PM.


    " Rage just seems to be able to open the heart of everyone and let the love shine in <3 <3 <3 " - Cold

  2. #2
    can not log onto tourny games Game ID 132579 and Game ID 133228 can log on to rest of my games
    Last edited by Rage; 04-20-2011 at 03:00 AM. Reason: add [game] BBcode

  3. #3
    Hi nevill.

    Please read this thread which should contain a solution.


    " Rage just seems to be able to open the heart of everyone and let the love shine in <3 <3 <3 " - Cold

  4. #4

    Gamestate Update Failed

    This seems to only be happening for the newest game I'm joining ( Game ID 137538), but the Applet will load and eventually tell me the "Gamestate Update Failed" and all I can do is close it, try again, and have it failed again. I've played many games before, and even the current ones I'm playing all open fine, just not this one. I've tried opening this one many times throughout the day as well. Dunno if it makes any difference with the new updates, but I'm on a Mac...thanks for any help
    Last edited by Rage; 04-20-2011 at 05:23 AM. Reason: add [game] BBcode

  5. #5
    Just double checked...I also tried joining Game ID 137818...same outcome. The "Gamestate Update Failed" error...is there some compatibility issue with Mac now?
    Last edited by Rage; 04-20-2011 at 05:23 AM. Reason: add [game] BBcode

  6. #6
    Have you made sure that you have the latest version of Java?


    " Rage just seems to be able to open the heart of everyone and let the love shine in <3 <3 <3 " - Cold

  7. #7
    Yeah, I ran the Software Update a few hours ago

  8. #8

    Cannot enter tournament game ID 132826

    Hi,
    help me please, I can not enter one of my tournament games (ID 132826).

    HELP!

    Thanks

  9. #9
    Hello mlsergey,

    could you post any error message you get (if you get one)?

    Also here is a small list which might help solving the problem:
    Deleting the %temp%
    1) You should click on start
    2) go to "run" or the search panel if you have windows 7
    3) type in %temp%
    4) press enter
    5) the correct folder should now appear
    6) delete all the supgame_xxxxx folders and also the s1914 etc.

    If that doen't help try this:
    http://forum.supremacy1914.com/showt...the-Java-cache

    Also check your Java Version:
    http://www.java.com/en/download/installed.jsp

    And last if none of this has helped please insert the content of you Java Console here.
    Here is a help on how to do that:
    http://forum.supremacy1914.com/showt...-report-errors

    Greetings,

    accname

  10. #10

Page 1 of 54 1231151 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

     

Tags for this Thread

: $, 00000, 100%, 1910, 1919, 1936, 1980, 2012, 403, 503, 911, activate, admins, advice, africa, aircraft, alive, alliance game, angry, annoying, anzeige, apache, api, appdata, apple, applet, applications, auto, awards, boot, box, broke, browser, button, bytro, cache, cap, chance, city, clear, cleared, client, code, communication, computer, computers, connection, connection error, countries, create, current, date, day, days, delete, deletion, depressed, der, destroyed, detect, devs, discovered, dog, don't, double, download, era, error, error 1, error 5, error 5: object, error5, errors, faq, feature, feb, feedback, firefox, fix, fixes, forever, formation, forum, forums, found, game, game wont load, game wont start, games, gamestate not found, gamestate update failed, general, getting stuck, gold rounds, good, goodbye, gran, graphic, gry, gui, harbour, hell, help me, help., hey, high command, hours, how to, i dont understand, index, info, internet, is not a function, issue, jak, java, java cache, java console, javascript, joined, joining, kick, kicked, kickoff, king, launcher, launcherid, leave, link, liste, load., loading game, local, log, log in, log on, login, login problem, mac, making, maps, marks, match, men, message, mod, modifica, mods, not loading, not working, off-topic, old version, open, option, optional, pad, page, paypal, peace, permanente, please help, pls, plug-in, plugin, port, post, problem, problema, problems, provinces, questions, queue, rage, read, report, resources, s1914, search, sec, section, server, small, sol, soldiers, start, starting, strange, stuck, suggestions, supremacy, supremacy1914, tab, tac, temp, ten, test, thing, thread, time, topic, tournament, tourny, tow, trading, trol, typo, ubuntu, unable to connect, unknown, update, updates, upgrade, username, uso, wanted, war, warning, week, weird, won't, won't load, work, workaround, wwi

View Tag Cloud

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •