Mobile version broken entirely for me.

  • wardawfawfwaf.jpgImportant Note: Yes I am on the correct forum, this is about Supremacy 1914 (mobile) and NOT Conflict of Nations

    This is in the Supremacy 1914 mobile app

    Since around December 1st, I can't get into the game via the mobile app anymore.
    Here's a screenshot by the right:

    This is literally what I see once I enter the application.
    I have not updated the application yet when it stopped working, which means it is not the fault of the new updates.
    I have already tried updating and reinstalling the game.
    App Version: 0.124
    Android Version: 9.0 (Pie)
    Phone model: Samsung S8+ SM-G9550
    Would appreciate it if there is any workaround for this or even a fix on mobile!

    Additional information:

    This oddly coincides with what I see when I attempt to play with the website version (which never worked for me, I have been playing on the steam version for the past year.)
    Whenever I enter the and login, it redirects me to Conflict of Nations in, so far I have not found a workaround (I have tried many different browsers with no plugins installed) or clear reasoning of why this occurs to me and only to me when compared to my online supremacy 1914 friends from other countries.
    (perhaps this is a regional issue? I am currently in Hong Kong SAR, China.)

  • Edwylm

    Approved the thread.
  • Finally managed to find the issue, it was because of an outdated WebView version.

    I was using 96.0.4664.45 when it broke for me.

    Updated to 97.0.4692.36 which is on the beta channel, still didn't work.

    Downgraded to 96.0.4664.92 on stable channel, finally worked.